2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

วิธีการติดตั้ง และปรับแต่งอุปกรณ์ Mikrotik
ให้รองรับการทำงานที่หลากหลายความต้องการ
การติดตั้ง HotSpot Server, การติดตั้ว Load Balanced ฯลฯ

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย jadeson เมื่อ ศุกร์ 25 เม.ย. 2014 8:04 am

thawatchai30 เขียน:สอบถามเพิ่มเติมหน่อยครับ ถ้าผมต้องการทำload balance 2 WAN PPPOE แค่ออกเน็ตเฉยๆต้องเซ็ตไงบ้างครับ ขอบคุณครับ


ตามตัวอย่างหัวข้อนี้ได้เลยครับ
ข้อ1- 15 เสร็จ จะได้ load balance 2 WAN PPPOE เน็ตออก port 5 ต่อใช้งานได้ทันที

ถ้าต้องการเซต port 3,4 ให้ออกเน็ตได้เหมือนกัน ก็ทำ master ชี้ไปที่ port 5 ได้เลยครับ
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย tanarat2012 เมื่อ พฤหัสฯ. 01 พ.ค. 2014 12:10 pm

1.ถามอะไรหน่อยครับ การเซ็ท ไมโครติ๊กตามแบบนี้ แล้ว ip ไมโครติ๊ก คือ 10.5.50.1 รึเปล่าครับ(10.5.50.1 มัน ip คลาส A รึเปล่า ช่วยอธิบายตรงนี้หน่อยนะครับ)

2.ช่วยอธิบายโค้ดบรรทัดนี้หน่อยครับ
#|/ip address
/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether5 comment="default configuration" //แต่ผมปรับเป็น
/ip address add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether5 comment="default configuration"

3.ถ้าเอา Access point มาต่อ eth04 ต้องตั้ง IP ให้ Accesspoint ยังไงหรอครับ (ผมตั้ง 192.168.88.5 subnet 255.255.255.0 Gw 192.168.88.1 คือมันใช้ได้ แต่ผมไม่ค่อยเข้าใจเท่าไหร่ช่วยอธิบายผมหน่อยได้ไหมครับ AP เสียบ eth4 อยู่ครับ)
tanarat2012
 
โพสต์: 25
ลงทะเบียนเมื่อ: จันทร์ 17 ธ.ค. 2012 2:32 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย jadeson เมื่อ ศุกร์ 02 พ.ค. 2014 12:50 pm

tanarat2012 เขียน:1.ถามอะไรหน่อยครับ การเซ็ท ไมโครติ๊กตามแบบนี้ แล้ว ip ไมโครติ๊ก คือ 10.5.50.1 รึเปล่าครับ(10.5.50.1 มัน ip คลาส A รึเปล่า ช่วยอธิบายตรงนี้หน่อยนะครับ)

2.ช่วยอธิบายโค้ดบรรทัดนี้หน่อยครับ
#|/ip address
/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether5 comment="default configuration" //แต่ผมปรับเป็น
/ip address add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether5 comment="default configuration"

3.ถ้าเอา Access point มาต่อ eth04 ต้องตั้ง IP ให้ Accesspoint ยังไงหรอครับ (ผมตั้ง 192.168.88.5 subnet 255.255.255.0 Gw 192.168.88.1 คือมันใช้ได้ แต่ผมไม่ค่อยเข้าใจเท่าไหร่ช่วยอธิบายผมหน่อยได้ไหมครับ AP เสียบ eth4 อยู่ครับ)


1.ถามอะไรหน่อยครับ การเซ็ท ไมโครติ๊กตามแบบนี้ แล้ว ip ไมโครติ๊ก คือ 10.5.50.1 รึเปล่าครับ(10.5.50.1 มัน ip คลาส A รึเปล่า ช่วยอธิบายตรงนี้หน่อยนะครับ)

- ใช่ครับเป็น คลาส A จะเป็นคลาส default ที่ mikrotik สร้างให้อัตโนมัติเวลาเราสร้าง hotspot แต่เราก็สามารถแก้ไขเป็นคลาสที่เราต้องการได้
ถ้าต้องการจะใช้ คลาส C ก็กำหนดเป็น 192.168.0.1 ก็ได้ ขึ้นกับเราได้เลย เพียงแต่แนะนำให้กำหนด Rank ที่แจ้ง DHCP ให้ดี

ศึกษาแบบละเอียด >> th.wikipedia.org/wiki/เลขที่อยู่ไอพี

2.ช่วยอธิบายโค้ดบรรทัดนี้หน่อยครับ
#|/ip address
/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether5 comment="default configuration" //แต่ผมปรับเป็น
/ip address add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether5 comment="default configuration"

- เป็นการกำหนด IP ของ ขา ether5 ว่าจะให้เป็น IP / คลาส / sub ว่าจะให้เป็นอะไร จากที่คุณปรับ ether5 ก็จะเป็น IP 192.168.88.1 sup 255.255.255.0 เป็นต้น

3.ถ้าเอา Access point มาต่อ eth04 ต้องตั้ง IP ให้ Accesspoint ยังไงหรอครับ (ผมตั้ง 192.168.88.5 subnet 255.255.255.0 Gw 192.168.88.1 คือมันใช้ได้ แต่ผมไม่ค่อยเข้าใจเท่าไหร่ช่วยอธิบายผมหน่อยได้ไหมครับ AP เสียบ eth4 อยู่ครับ)

- ไม่ทราบว่า ether4 เซตอะไรไว้บ้างครับ ถ้าจะนำ AP มาต่อขาไหน ถ้าต้องการให้เชื่อมต่อกับขานั้นๆก็ควรเป็นวง เดียวกัน จะได้ง่ายต่อการเข้าไป config อุปกรณ์ และแนะนำเพิ่ม ไอพีควรเป็นไอพี ที่ไม่อยู่ในช่วงที่แจก dhcp
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย tanarat2012 เมื่อ ศุกร์ 02 พ.ค. 2014 9:55 pm

jadeson เขียน:
tanarat2012 เขียน:1.ถามอะไรหน่อยครับ การเซ็ท ไมโครติ๊กตามแบบนี้ แล้ว ip ไมโครติ๊ก คือ 10.5.50.1 รึเปล่าครับ(10.5.50.1 มัน ip คลาส A รึเปล่า ช่วยอธิบายตรงนี้หน่อยนะครับ)

2.ช่วยอธิบายโค้ดบรรทัดนี้หน่อยครับ
#|/ip address
/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether5 comment="default configuration" //แต่ผมปรับเป็น
/ip address add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether5 comment="default configuration"

3.ถ้าเอา Access point มาต่อ eth04 ต้องตั้ง IP ให้ Accesspoint ยังไงหรอครับ (ผมตั้ง 192.168.88.5 subnet 255.255.255.0 Gw 192.168.88.1 คือมันใช้ได้ แต่ผมไม่ค่อยเข้าใจเท่าไหร่ช่วยอธิบายผมหน่อยได้ไหมครับ AP เสียบ eth4 อยู่ครับ)


1.ถามอะไรหน่อยครับ การเซ็ท ไมโครติ๊กตามแบบนี้ แล้ว ip ไมโครติ๊ก คือ 10.5.50.1 รึเปล่าครับ(10.5.50.1 มัน ip คลาส A รึเปล่า ช่วยอธิบายตรงนี้หน่อยนะครับ)

- ใช่ครับเป็น คลาส A จะเป็นคลาส default ที่ mikrotik สร้างให้อัตโนมัติเวลาเราสร้าง hotspot แต่เราก็สามารถแก้ไขเป็นคลาสที่เราต้องการได้
ถ้าต้องการจะใช้ คลาส C ก็กำหนดเป็น 192.168.0.1 ก็ได้ ขึ้นกับเราได้เลย เพียงแต่แนะนำให้กำหนด Rank ที่แจ้ง DHCP ให้ดี

ศึกษาแบบละเอียด >> th.wikipedia.org/wiki/เลขที่อยู่ไอพี

2.ช่วยอธิบายโค้ดบรรทัดนี้หน่อยครับ
#|/ip address
/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether5 comment="default configuration" //แต่ผมปรับเป็น
/ip address add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether5 comment="default configuration"

- เป็นการกำหนด IP ของ ขา ether5 ว่าจะให้เป็น IP / คลาส / sub ว่าจะให้เป็นอะไร จากที่คุณปรับ ether5 ก็จะเป็น IP 192.168.88.1 sup 255.255.255.0 เป็นต้น

3.ถ้าเอา Access point มาต่อ eth04 ต้องตั้ง IP ให้ Accesspoint ยังไงหรอครับ (ผมตั้ง 192.168.88.5 subnet 255.255.255.0 Gw 192.168.88.1 คือมันใช้ได้ แต่ผมไม่ค่อยเข้าใจเท่าไหร่ช่วยอธิบายผมหน่อยได้ไหมครับ AP เสียบ eth4 อยู่ครับ)

- ไม่ทราบว่า ether4 เซตอะไรไว้บ้างครับ ถ้าจะนำ AP มาต่อขาไหน ถ้าต้องการให้เชื่อมต่อกับขานั้นๆก็ควรเป็นวง เดียวกัน จะได้ง่ายต่อการเข้าไป config อุปกรณ์ และแนะนำเพิ่ม ไอพีควรเป็นไอพี ที่ไม่อยู่ในช่วงที่แจก dhcp


ก่อนอื่นขอขอบคุณมากๆครับสำหรับคำตอบ ขอบคุณมากๆๆๆเลยครับ

- จากข้อ 3 ผมเซ็ตตามบทความนี้ทุกอย่างไม่มีเปลี่ยนแปลงครับ ยกเว้น ip ใน สคริปครับ
ผมควรเซ็ต ip AP ยังไงถึงจะถูกต้องครับ ยกตัวอย่างให้หน่อยครับ ส่วนนี่จากของผม IP 10.5.50.5 subnet 255.255.255.0 GW 10.5.50.1 แบบนี้ถูกต้องไหมครับ (ผมลองเซ็ทแล้ว ไม่ออก 555 ) ถ้าการเซ็ทที่ผมว่ามามันถูกคงต้องปล้ำกันใหม่แล้วละ (AP ต่อกับ ether04)
tanarat2012
 
โพสต์: 25
ลงทะเบียนเมื่อ: จันทร์ 17 ธ.ค. 2012 2:32 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย jadeson เมื่อ จันทร์ 05 พ.ค. 2014 8:58 am

tanarat2012 เขียน:
jadeson เขียน:
tanarat2012 เขียน:1.ถามอะไรหน่อยครับ การเซ็ท ไมโครติ๊กตามแบบนี้ แล้ว ip ไมโครติ๊ก คือ 10.5.50.1 รึเปล่าครับ(10.5.50.1 มัน ip คลาส A รึเปล่า ช่วยอธิบายตรงนี้หน่อยนะครับ)

2.ช่วยอธิบายโค้ดบรรทัดนี้หน่อยครับ
#|/ip address
/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether5 comment="default configuration" //แต่ผมปรับเป็น
/ip address add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether5 comment="default configuration"

3.ถ้าเอา Access point มาต่อ eth04 ต้องตั้ง IP ให้ Accesspoint ยังไงหรอครับ (ผมตั้ง 192.168.88.5 subnet 255.255.255.0 Gw 192.168.88.1 คือมันใช้ได้ แต่ผมไม่ค่อยเข้าใจเท่าไหร่ช่วยอธิบายผมหน่อยได้ไหมครับ AP เสียบ eth4 อยู่ครับ)


1.ถามอะไรหน่อยครับ การเซ็ท ไมโครติ๊กตามแบบนี้ แล้ว ip ไมโครติ๊ก คือ 10.5.50.1 รึเปล่าครับ(10.5.50.1 มัน ip คลาส A รึเปล่า ช่วยอธิบายตรงนี้หน่อยนะครับ)

- ใช่ครับเป็น คลาส A จะเป็นคลาส default ที่ mikrotik สร้างให้อัตโนมัติเวลาเราสร้าง hotspot แต่เราก็สามารถแก้ไขเป็นคลาสที่เราต้องการได้
ถ้าต้องการจะใช้ คลาส C ก็กำหนดเป็น 192.168.0.1 ก็ได้ ขึ้นกับเราได้เลย เพียงแต่แนะนำให้กำหนด Rank ที่แจ้ง DHCP ให้ดี

ศึกษาแบบละเอียด >> th.wikipedia.org/wiki/เลขที่อยู่ไอพี

2.ช่วยอธิบายโค้ดบรรทัดนี้หน่อยครับ
#|/ip address
/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether5 comment="default configuration" //แต่ผมปรับเป็น
/ip address add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=ether5 comment="default configuration"

- เป็นการกำหนด IP ของ ขา ether5 ว่าจะให้เป็น IP / คลาส / sub ว่าจะให้เป็นอะไร จากที่คุณปรับ ether5 ก็จะเป็น IP 192.168.88.1 sup 255.255.255.0 เป็นต้น

3.ถ้าเอา Access point มาต่อ eth04 ต้องตั้ง IP ให้ Accesspoint ยังไงหรอครับ (ผมตั้ง 192.168.88.5 subnet 255.255.255.0 Gw 192.168.88.1 คือมันใช้ได้ แต่ผมไม่ค่อยเข้าใจเท่าไหร่ช่วยอธิบายผมหน่อยได้ไหมครับ AP เสียบ eth4 อยู่ครับ)

- ไม่ทราบว่า ether4 เซตอะไรไว้บ้างครับ ถ้าจะนำ AP มาต่อขาไหน ถ้าต้องการให้เชื่อมต่อกับขานั้นๆก็ควรเป็นวง เดียวกัน จะได้ง่ายต่อการเข้าไป config อุปกรณ์ และแนะนำเพิ่ม ไอพีควรเป็นไอพี ที่ไม่อยู่ในช่วงที่แจก dhcp


ก่อนอื่นขอขอบคุณมากๆครับสำหรับคำตอบ ขอบคุณมากๆๆๆเลยครับ

- จากข้อ 3 ผมเซ็ตตามบทความนี้ทุกอย่างไม่มีเปลี่ยนแปลงครับ ยกเว้น ip ใน สคริปครับ
ผมควรเซ็ต ip AP ยังไงถึงจะถูกต้องครับ ยกตัวอย่างให้หน่อยครับ ส่วนนี่จากของผม IP 10.5.50.5 subnet 255.255.255.0 GW 10.5.50.1 แบบนี้ถูกต้องไหมครับ (ผมลองเซ็ทแล้ว ไม่ออก 555 ) ถ้าการเซ็ทที่ผมว่ามามันถูกคงต้องปล้ำกันใหม่แล้วละ (AP ต่อกับ ether04)


ถ้าทำตามบทความถูกต้อง มีแค่เปลี่ยนแปลง IP เท่านั้น
ผลที่ได้
- ขา WAN หรือ internet ขาเข้า คือ port1 และ port2
- ขา LAN ที่รวมเน็ต loadbalance แล้ว จะออกที่ port 5 (IP ตามที่คุณกำหนด)
- ส่วนที่เหลือ port2, port3 และ port 4 จะยังไม่ได้เซตค่าใดๆ

ถ้าความต้องการคือต่อ AP เข้า port 4 แล้วให้สามารถปล่อยเน็ตได้ เหมือน port 5
สิ่งที่ต้องทำคือ
- เซต AP ให้เป็น IP วงเดียวกับ port 5 ของคุณ ให้เป็น IP ที่ไม่อยู่ในช่วงที่มีการแจก dhcp และไม่มีซ้ำในระบบ
- เซต master port ของ port4 ให้ชีไปที่ port 5 เพื่อกำหนดให้ทำงานเหมือน port 5 ทุกอย่าง

รูปภาพ
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย llwswss เมื่อ พฤหัสฯ. 10 ก.ค. 2014 7:04 am

สอบถามหน่อยครับ ผมทำ การทำ Loadbalance Internet ADSL 2 เส้น แบบ PCC เทศสปีดหรือโหลดแบบ hotspot ความเร็วได้ตามที่รวมใว้ครับ แต่พอทำแบบ pppoe กับได้ความเร็วแค่ เส้นเดียวนะครับ
llwswss
 
โพสต์: 4
ลงทะเบียนเมื่อ: พุธ 21 ก.ค. 2010 3:47 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย jadeson เมื่อ พฤหัสฯ. 10 ก.ค. 2014 11:22 am

llwswss เขียน:สอบถามหน่อยครับ ผมทำ การทำ Loadbalance Internet ADSL 2 เส้น แบบ PCC เทศสปีดหรือโหลดแบบ hotspot ความเร็วได้ตามที่รวมใว้ครับ แต่พอทำแบบ pppoe กับได้ความเร็วแค่ เส้นเดียวนะครับ


ตามโค้ดตัวอย่างแล้ว ถ้า PPPoE ทั้ง 2 WAN ทำ loadbalace ออกมาจะรวมเน็ตทั้ง 2 wan ให้น่ะครับ (ควรใช้เว็ปที่เทสสปีดแบบ mutil session) หรือทดสอบโหลด bit เต็มสปีดดูก็ได้

แต่ถ้าออกเป็น hotspot จะออกมาแค่ 1 wan น่ะครับ แต่จะสลับให้เวลา ลิงค์ไหนดาวน์ จะสลับไปอีกลิงค์ให้อัตโนมัติ
แก้ไขล่าสุดโดย jadeson เมื่อ จันทร์ 14 ก.ค. 2014 9:38 am, แก้ไขแล้ว 1 ครั้ง
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย llwswss เมื่อ พฤหัสฯ. 10 ก.ค. 2014 7:05 pm

ลองมาหลายรอบแล้วครับ ใช้ hotspot โหลดได้ทุกอย่างนะครับ แต่พอ ทำเป็น pppoe โหลดแล้ววิ้งเส้นเดียวทั้งโหลดบิท idm ก็วิงเส้นเดียวครับ
llwswss
 
โพสต์: 4
ลงทะเบียนเมื่อ: พุธ 21 ก.ค. 2010 3:47 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย jadeson เมื่อ จันทร์ 14 ก.ค. 2014 9:50 am

llwswss เขียน:ลองมาหลายรอบแล้วครับ ใช้ hotspot โหลดได้ทุกอย่างนะครับ แต่พอ ทำเป็น pppoe โหลดแล้ววิ้งเส้นเดียวทั้งโหลดบิท idm ก็วิงเส้นเดียวครับ


ทดสอบเชื่อมต่ pppoe จำนวน 2 wan แล้วทำ loadbalance อย่างเดียว (ไม่ต้องทำ hotspot) ตามข้อ 1-15 แล้วทดสอบโหลด bit หรือ idm ดูว่ารวมเน็ตให้ไหม
ปกติจะรวมเน็ตให้ ถ้า wan ละ 10 m ก็จะได้ 20M ถ้าไม่ได้ต้องไล่เช็คความถูกต้องว่าแก้ไขโค้ดถูกต้องไหม

พอทดสอบรวมเน็ตได้แล้ว จึงค่อยสร้างเป็น hotspot กำหนด user,password ให้ใช้งาน
แต่ถ้า port ที่ทำ hotspot จะไม่รวมเน็ตให้น่ะครับ ถ้ามี 2 wan wanละ 10 ก็จะวิ่งแค่ 10m การทำงานจะเป็นเหมือน link backup ถ้า link ไหน down ก็จะสลับไปอีก link ให้อัตโนมัติ
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: 2.1.1 ติดตั้ง MikroTik แบบ 2 PPPOE to 1 LAN (LoadBalance+HS)

โพสต์โดย vanjai11 เมื่อ ศุกร์ 27 ก.พ. 2015 11:30 pm

สอบถามครับ พอดีผมรวมเน็ตได้แล้วคือ RB750GL 30+30= 60+ เทสจากพอต5โดยตรง
แต่พอออกไปการต่อของผมคือ 750GL--------------------->AP+RK-M5---------------------ST+RK-M5--เทสสปีดทำไมได้ไม่ถึง60เลยครับเทสได้ 15-26MB.
แต่ถ้าต่อผ่านตัวเราเตอร์โดยตรง RT---------------->M5------------->M5 เทสได้25-30+ครับ
ใช้สคริปจากข้อที่1-15ครับ
ผมแก้แค่ไอพีนะครับเป็นจุด1/24 ผมทำผิดตรงไหนรบกวนแนะนำด้วยครับ

ขอบคุณครับ
vanjai11
 
โพสต์: 49
ลงทะเบียนเมื่อ: พฤหัสฯ. 22 ม.ค. 2009 2:51 am

ย้อนกลับต่อไป

ย้อนกลับไปยัง วิธีการติดตั้งและปรับแต่งอุปกรณ์ Mikrotik

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: Google [Bot] และ บุคคลทั่วไป 5 ท่าน