7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

วิธีการติดตั้ง และปรับแต่งอุปกรณ์ EnGenius
ให้รองรับการทำงานที่หลากหลายความต้องการ

7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย vit_et07 เมื่อ ศุกร์ 20 พ.ค. 2011 12:57 pm

รูปภาพ 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point
บทความสำหรับ: ผู้ที่มีความรู้เกี่ยวกับระบบเครือข่ายในระดับเบื้องต้นถึงปานกลาง (v1.1)
โดย วิทวัส โฉมประเสริฐ, ศุภสิทธิ์ ศิริพานิชกร

คำถาม

1.ถ้าต้องการกระจายไ้ร้สายโดยใช้ อุปกรณ์ EnGenius ENH-200 ต้องตั้งค่าอย่างไรบ้าง ?

คำตอบ

อุปกรณ์รวมสัญญาณไร้สาย แบบติดตั้งภายนอกอาคาร ความเร็วสูง 150 Mbps (802.11b/g/n ความถี่ย่าน 2.4 GHz, แบบ 1x1 MIMO Single-Chain), 1 x เสาอากาศ 10 dBi กำลังส่งสูง 500 mW (27 dBm), รองรับการจ่ายไฟฟ้าผ่านสายแลน PoE (เฉพาะรุ่น EPE-24R เท่านั้น), เหมาะสำหรับการเชื่อมต่อระหว่างอาคารระยะไกล 2.0-4.0 กม
ในบทความนี้จะเป็นการตั้งค่า EnGenius ENH-200 โดยใช้งานเป็นโหมดไร้สายเพื่อกระจายไปยังกลุ่มผู้ใช้งานซึ่งใช้ตัวรับ ให้สามารถเข้ามาใช้งานได้


    รูปภาพ


ตั้งค่าการใช้งาน EnGenius ENH-200

  1. เชื่อมต่อ PC โดยผ่านสายแลนเข้าที่ช่อง LAN(Network) ของ ตัว EPE-24R ส่วน ช่อง POE(AP) ใช้สายแลนเข้า ENH-200

  2. ตั้ง Static ip ของเครื่อว PC ให้อยู่วงเดียวกับ ENH-200

    รูปภาพ

  3. เปิด Web Browser พิมพ์
    192.168.1.1 -> เป็นค่า Default ของ ENH-200

    รูปภาพ


    U:admin
    P:admin

    รูปภาพ

  4. เมื่อเข้ามาแล้วค่า เดิมของ ENH-200 เป็นดังรูปจะเห็นว่าโหมด ที่ตั้งอยู่เป็นโหมด Client Bridge

    รูปภาพ

  5. เปลี่ยนโหมดการใช้งานที่เมนู
    Operation Mode
    : Access Point
    Accept

    รูปภาพ


    ระบบจะแจ้งเตือนเมื่อตั้งโหมด Access point

    รูปภาพ


    หลังจากบันทึกแล้วให้ทำการ SAVE&Reboot เพื่อรันระบบใหม่อีกครั้ง

    รูปภาพ


    หลังจาก Reboot แล้วระบบจะเป็นโหมด Access point เพื่อพร้อมใช้งาน

    รูปภาพ

  6. ตั้งค่าระบบเครือข่ายไปที่เมนู
    IP Settings
    เลือกรูปแบบ ip และตั้งเครือข่ายของ ENH-200 ให้่อยู่ในวงเดียวกันกับผู้ใช้งาน

    รูปภาพ


    ทำการบันทึกการตั้งค่า

    รูปภาพ

  7. ให้ Static ip ตามไปที่เปลี่ยนค่าของ ENH-200

    รูปภาพ


    เข้าตัว อุปกรณ์ผ่าน Web Browser ใหม่ และใส่รหัส login เหมือนเดิม

    รูปภาพ


    ค่า IP ของ ENH-200 ถูกเปลี่ยนแปลงเรียบร้อย

    รูปภาพ

  8. ตั้งค่าเครือข่ายไร้สายไปที่เมนู
    Wireless Network
    Wireless Mode : กำหนกความเร็วของมาตราฐานบนไร้สาย
    Channel Mode : กำหนดช่องความถี่ที่ใ้ช้งาน

    กด Edit ของไร้สายที่ต้องการใช้งานโดยตัว ENH-200 สามารถปล่อยไร้สายพร้อมๆ กันได้ถึง 4 SSID

    รูปภาพ


    Wireless Setting
    SSID : ชื่อของไร้สายที่ต้องการกระจาย
    รองรับการทำ VLAN
    รองรับรูปแบบความปลอดภัยบนไร้สาย

    รูปภาพ

  9. ตั้งค่าการใช้งานของไร้สายที่เมนู
    Wireless Advanced Setting
    Data rate : ความเร็วบนไร้สาย Mbps
    Transmit Power : กำลังส่งของไร้สาย
    Distanced : ระยะทางการกระจาย
    Antenna Selection : กำหนดมุม ของการกระจาย (H70⁰, V30⁰)

    รูปภาพ


    เสร็จสิ้นการตั้งค่า ให้ Save&Reboot ระบบใหม่อีกครั้ง

    รูปภาพ






ทดสอบการใช้งาน EnGenius ENH-200

ให้นำสายแลนที่ช่องของ LAN(AP) เข้ากับตัว Router ของระบบที่ใช้งานและทำการทดสอบ
ค้นหาสัญญาณไร้สายและทำการเชื่อมต่อ

รูปภาพ


ตรวจสอบการเชื่อมต่อของ Wireless Network

รูปภาพ


ตรวจสอบ ip address ว่าตรงกับระบบ Gateway ผู้ใช้หรือไม่

รูปภาพ


ทดสอบการใช้ internet

รูปภาพ







ข้อมูลสินค้าแบบมัลติมีเดีย (Multimedia)








จบบทความ

รายละเอียดการให้บริการจากทีมงาน SYS2U.COM Xpert Zone
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
vit_et07
 
โพสต์: 1025
ลงทะเบียนเมื่อ: พุธ 01 ต.ค. 2008 10:30 am

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย harushogun เมื่อ ศุกร์ 06 ก.ย. 2013 11:06 am

ขอสอบถามหน่อยครับ ซื้อ EnGenius ENH-200 มาใช้งานกับที่ทำงาน 3 ตัว แล้วตั้งค่าโหมด Acess Point ทั้ง 3 ตัว ในช่วง 4-5 เดือนแรกใช้งานได้ปกติ แต่มาหลังๆนี้ ทั้ง 3 ตัวมีอาการดังนี้ครับ
- ติด ๆ ดับ ๆ connect ที่เชื่อมต่อหายไป connect ได้ไม่นานสัญญาณก็จะหายไปอีก

การแก้ไข
- ลองถอดปลั๊กและเสียบใหม่ ก็จะขึ้นมาให้ connect ใหม่ แต่อีกไม่นานก็ดับหายไป(หมายถึงสัญญาณนะครับที่หายไป ไฟยังติดปกติ) ซึ่งเป็นทั้ง 3 ตัว แต่จะติดนานแค่ไหน ทั้ง 3 ตัวไม่เท่ากันครับ บางตัวแป๊บเดียว (1-2 นาที) บางตัวก็นานหน่อย
- ลองเปลี่ยนสายแลนใหม่ ก็มีอาการเหมือนเดิม
- ลองสลับ PoE กันดู ก็มีอาการเหมือนเดิม
- ลองสลับ adapter กันดู ก็มีอาการเหมือนเดิม
- การตั้งค่า config ก็ตั้งเหมือนๆกับบทความที่แนะนำนี้

ตอนนี้มีปัญหามากๆเลยครับ เพราะเจ้านายก็เริ่มสอบถามแล้วว่าเพราะอะไร ซึ่งยังหาสาเหตุไม่ได้สักทีครับ
ขอคำแนะนำด้วยนะครับ
ขอบคุณมากๆครับ
J
harushogun
 
โพสต์: 23
ลงทะเบียนเมื่อ: พุธ 21 ส.ค. 2013 5:02 pm

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย vit_et07 เมื่อ ศุกร์ 06 ก.ย. 2013 2:07 pm

harushogun เขียน:ขอสอบถามหน่อยครับ ซื้อ EnGenius ENH-200 มาใช้งานกับที่ทำงาน 3 ตัว แล้วตั้งค่าโหมด Acess Point ทั้ง 3 ตัว ในช่วง 4-5 เดือนแรกใช้งานได้ปกติ แต่มาหลังๆนี้ ทั้ง 3 ตัวมีอาการดังนี้ครับ
- ติด ๆ ดับ ๆ connect ที่เชื่อมต่อหายไป connect ได้ไม่นานสัญญาณก็จะหายไปอีก

การแก้ไข
- ลองถอดปลั๊กและเสียบใหม่ ก็จะขึ้นมาให้ connect ใหม่ แต่อีกไม่นานก็ดับหายไป(หมายถึงสัญญาณนะครับที่หายไป ไฟยังติดปกติ) ซึ่งเป็นทั้ง 3 ตัว แต่จะติดนานแค่ไหน ทั้ง 3 ตัวไม่เท่ากันครับ บางตัวแป๊บเดียว (1-2 นาที) บางตัวก็นานหน่อย
- ลองเปลี่ยนสายแลนใหม่ ก็มีอาการเหมือนเดิม
- ลองสลับ PoE กันดู ก็มีอาการเหมือนเดิม
- ลองสลับ adapter กันดู ก็มีอาการเหมือนเดิม
- การตั้งค่า config ก็ตั้งเหมือนๆกับบทความที่แนะนำนี้

ตอนนี้มีปัญหามากๆเลยครับ เพราะเจ้านายก็เริ่มสอบถามแล้วว่าเพราะอะไร ซึ่งยังหาสาเหตุไม่ได้สักทีครับ
ขอคำแนะนำด้วยนะครับ
ขอบคุณมากๆครับ
J


ชื่อไร้สาย คนละชื่อนะครับ กำลังส่ง ปรับไว้เท่าไร เอาแค่ 20-25 Dbm ก็พอครับ ลองดู Firmware ว่าล่าสุดหรือยัง
ลอง reset factory แล้วตั้งค่าใหม่
ในระบบมีจำนวนใช้เยอะไหมครับ
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
vit_et07
 
โพสต์: 1025
ลงทะเบียนเมื่อ: พุธ 01 ต.ค. 2008 10:30 am

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย harushogun เมื่อ พฤหัสฯ. 26 ก.ย. 2013 2:36 pm

vit_et07 เขียน:
harushogun เขียน:ขอสอบถามหน่อยครับ ซื้อ EnGenius ENH-200 มาใช้งานกับที่ทำงาน 3 ตัว แล้วตั้งค่าโหมด Acess Point ทั้ง 3 ตัว ในช่วง 4-5 เดือนแรกใช้งานได้ปกติ แต่มาหลังๆนี้ ทั้ง 3 ตัวมีอาการดังนี้ครับ
- ติด ๆ ดับ ๆ connect ที่เชื่อมต่อหายไป connect ได้ไม่นานสัญญาณก็จะหายไปอีก

การแก้ไข
- ลองถอดปลั๊กและเสียบใหม่ ก็จะขึ้นมาให้ connect ใหม่ แต่อีกไม่นานก็ดับหายไป(หมายถึงสัญญาณนะครับที่หายไป ไฟยังติดปกติ) ซึ่งเป็นทั้ง 3 ตัว แต่จะติดนานแค่ไหน ทั้ง 3 ตัวไม่เท่ากันครับ บางตัวแป๊บเดียว (1-2 นาที) บางตัวก็นานหน่อย
- ลองเปลี่ยนสายแลนใหม่ ก็มีอาการเหมือนเดิม
- ลองสลับ PoE กันดู ก็มีอาการเหมือนเดิม
- ลองสลับ adapter กันดู ก็มีอาการเหมือนเดิม
- การตั้งค่า config ก็ตั้งเหมือนๆกับบทความที่แนะนำนี้

ตอนนี้มีปัญหามากๆเลยครับ เพราะเจ้านายก็เริ่มสอบถามแล้วว่าเพราะอะไร ซึ่งยังหาสาเหตุไม่ได้สักทีครับ
ขอคำแนะนำด้วยนะครับ
ขอบคุณมากๆครับ
J


ชื่อไร้สาย คนละชื่อนะครับ กำลังส่ง ปรับไว้เท่าไร เอาแค่ 20-25 Dbm ก็พอครับ ลองดู Firmware ว่าล่าสุดหรือยัง
ลอง reset factory แล้วตั้งค่าใหม่
ในระบบมีจำนวนใช้เยอะไหมครับ


ขอบคุณที่แนะนำครับ

ตามที่แนะนำทำหมดแล้วครับ ชื่อไร้สายตั้งคนละชื่อกัน และตั้งห่างกันมากด้วย
กำลังส่ง ตั้งไว้ 25 Dbm ครับ และลองปรับมา 20 แล้วเหมือนกัน แต่อาการก็เหมือนเดิมครับ
สุดท้าย ไม้ตาย...ลอง reset factory แล้วครับ แต่ก็ไม่หาย ทุกตัวเลยครับ
ส่วนในระบบแต่ละตัวใช้ไม่เยอะครับ ตัวที่มากสุดอยู่ที่ 10-12 ตัวเท่านั้นครับ
harushogun
 
โพสต์: 23
ลงทะเบียนเมื่อ: พุธ 21 ส.ค. 2013 5:02 pm

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย jadeson เมื่อ ศุกร์ 27 ก.ย. 2013 8:40 am

harushogun เขียน:
vit_et07 เขียน:
harushogun เขียน:ขอสอบถามหน่อยครับ ซื้อ EnGenius ENH-200 มาใช้งานกับที่ทำงาน 3 ตัว แล้วตั้งค่าโหมด Acess Point ทั้ง 3 ตัว ในช่วง 4-5 เดือนแรกใช้งานได้ปกติ แต่มาหลังๆนี้ ทั้ง 3 ตัวมีอาการดังนี้ครับ
- ติด ๆ ดับ ๆ connect ที่เชื่อมต่อหายไป connect ได้ไม่นานสัญญาณก็จะหายไปอีก

การแก้ไข
- ลองถอดปลั๊กและเสียบใหม่ ก็จะขึ้นมาให้ connect ใหม่ แต่อีกไม่นานก็ดับหายไป(หมายถึงสัญญาณนะครับที่หายไป ไฟยังติดปกติ) ซึ่งเป็นทั้ง 3 ตัว แต่จะติดนานแค่ไหน ทั้ง 3 ตัวไม่เท่ากันครับ บางตัวแป๊บเดียว (1-2 นาที) บางตัวก็นานหน่อย
- ลองเปลี่ยนสายแลนใหม่ ก็มีอาการเหมือนเดิม
- ลองสลับ PoE กันดู ก็มีอาการเหมือนเดิม
- ลองสลับ adapter กันดู ก็มีอาการเหมือนเดิม
- การตั้งค่า config ก็ตั้งเหมือนๆกับบทความที่แนะนำนี้

ตอนนี้มีปัญหามากๆเลยครับ เพราะเจ้านายก็เริ่มสอบถามแล้วว่าเพราะอะไร ซึ่งยังหาสาเหตุไม่ได้สักทีครับ
ขอคำแนะนำด้วยนะครับ
ขอบคุณมากๆครับ
J


ชื่อไร้สาย คนละชื่อนะครับ กำลังส่ง ปรับไว้เท่าไร เอาแค่ 20-25 Dbm ก็พอครับ ลองดู Firmware ว่าล่าสุดหรือยัง
ลอง reset factory แล้วตั้งค่าใหม่
ในระบบมีจำนวนใช้เยอะไหมครับ


ขอบคุณที่แนะนำครับ

ตามที่แนะนำทำหมดแล้วครับ ชื่อไร้สายตั้งคนละชื่อกัน และตั้งห่างกันมากด้วย
กำลังส่ง ตั้งไว้ 25 Dbm ครับ และลองปรับมา 20 แล้วเหมือนกัน แต่อาการก็เหมือนเดิมครับ
สุดท้าย ไม้ตาย...ลอง reset factory แล้วครับ แต่ก็ไม่หาย ทุกตัวเลยครับ
ส่วนในระบบแต่ละตัวใช้ไม่เยอะครับ ตัวที่มากสุดอยู่ที่ 10-12 ตัวเท่านั้นครับ


พอจะมีรูป config อุปกรณ์แนบมาให้ดูไหมครับ ว่าแต่ละตัวมีการตั้งค่าอะไรไปบ้าง
channel HT mode เป็น 20Mhz พอ
channel/Frequency ลองไม่ต้องปรับ auto น่ะครับ เลือกช่องใดช่องหนึ่ง / ทั้ง 3 ตัวไม่ต้องซ้ำกัน
แต่ถ้าลองแล้วงัยก็ไม่ได้อีก เมล์แจ้ง s/n เข้ามาได้เลยครับ เดี้ยวจะให้เจ้าหน้าที่ remote เข้าไปตรวจสอบให้ ถ้าอุปกรณ์มีปัญหาจะได้ให้ส่งเคลมมาได้เลย
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย harushogun เมื่อ เสาร์ 05 ต.ค. 2013 10:39 am

รูปการ config ไม่แน่ใจว่าตั้งค่าถูกหรือไม่ครับ
แนบไฟล์
Wireless Network 3.jpg
Wireless Network 3.jpg (52.09 KiB) เปิดดู 6766 ครั้ง
Wireless Network 2.jpg
Wireless Network 2.jpg (51.42 KiB) เปิดดู 6766 ครั้ง
Wireless Network 1.jpg
Wireless Network 1.jpg (67.13 KiB) เปิดดู 6769 ครั้ง
harushogun
 
โพสต์: 23
ลงทะเบียนเมื่อ: พุธ 21 ส.ค. 2013 5:02 pm

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย harushogun เมื่อ เสาร์ 05 ต.ค. 2013 10:41 am

เพิ่มเติม
แนบไฟล์
Wireless Network 4.jpg
เพิ่มเติม
Wireless Network 4.jpg (39.67 KiB) เปิดดู 6761 ครั้ง
harushogun
 
โพสต์: 23
ลงทะเบียนเมื่อ: พุธ 21 ส.ค. 2013 5:02 pm

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย jadeson เมื่อ จันทร์ 07 ต.ค. 2013 9:47 am

คงต้องลองอัพ FW ล่าสุดดูแล้วครับ

ENH200 - EnGenius Technologies

ถ้าอัพแล้ว ก็ยังเป็นอีก ส่งเคลมให้ผู้นำเข้าตรวจสอบให้ครับ
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย harushogun เมื่อ จันทร์ 07 ต.ค. 2013 2:51 pm

jadeson เขียน:คงต้องลองอัพ FW ล่าสุดดูแล้วครับ

ENH200 - EnGenius Technologies

ถ้าอัพแล้ว ก็ยังเป็นอีก ส่งเคลมให้ผู้นำเข้าตรวจสอบให้ครับ


อัพตัวล่าสุดแล้วครับ

ไม่รู้จะเกี่ยวกับกระแสไฟหรือเปล่าครับ...คือถ้าลองปิดปลั๊ก แล้วเปิดใหม่ สัญญาณมันก็จะมา

ส่วนจะอยู่ได้นานหรือเปล่าก็ไม่แน่ครับ บางครั้งก็อยู่ได้เกือบๆครึ่งวันเลย
harushogun
 
โพสต์: 23
ลงทะเบียนเมื่อ: พุธ 21 ส.ค. 2013 5:02 pm

Re: 7.0 วิธีการติดตั้ง EnGenius ENH-200 โหมด Acess Point

โพสต์โดย vit_et07 เมื่อ จันทร์ 07 ต.ค. 2013 6:49 pm

harushogun เขียน:
jadeson เขียน:คงต้องลองอัพ FW ล่าสุดดูแล้วครับ

ENH200 - EnGenius Technologies

ถ้าอัพแล้ว ก็ยังเป็นอีก ส่งเคลมให้ผู้นำเข้าตรวจสอบให้ครับ


อัพตัวล่าสุดแล้วครับ

ไม่รู้จะเกี่ยวกับกระแสไฟหรือเปล่าครับ...คือถ้าลองปิดปลั๊ก แล้วเปิดใหม่ สัญญาณมันก็จะมา

ส่วนจะอยู่ได้นานหรือเปล่าก็ไม่แน่ครับ บางครั้งก็อยู่ได้เกือบๆครึ่งวันเลย


กระแสไฟ คงไม่น่าจะใช่นะครับ เพราะถ้าเป็นก็น่าจะเป็นเลย

เห็นสร้างไว้ 2 SSID ไม่ทราบว่า เป็นทั้ง 2 SSID เลยหรือครับ
country regeion ตั้งเป็น united state ดีกว่า
และ Channel Frequency ใช้เป็นย่าน Ch1 , Ch6 , Ch11 - 3 ความถี่นี้พอครับ
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
vit_et07
 
โพสต์: 1025
ลงทะเบียนเมื่อ: พุธ 01 ต.ค. 2008 10:30 am

ต่อไป

ย้อนกลับไปยัง วิธีการติดตั้งและปรับแต่งอุปกรณ์ EnGenius

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: ไม่มีสมาชิกใหม่ และ บุคคลทั่วไป 2 ท่าน