Rv042 เสียเปลี่ยนตัวใหม่rv042g แล้วforward port ไม่ไป

แลกเปลี่ยนความรู้ ถาม-ตอบ เกี่ยวกับผลิตภัณฑ์แบบสาย (Wired Networking)
การเชื่อมต่อระบบแลน (LAN), ออพติคอลไฟเบอร์ (Optical Fiber), L3 Switch
ACLs, Network Security, VLAN, QoS, Link Aggregation, SNMP

Rv042 เสียเปลี่ยนตัวใหม่rv042g แล้วforward port ไม่ไป

โพสต์โดย jrc เมื่อ อังคาร 30 ก.ย. 2014 11:41 pm

เมื่อก่อนระบบผม net true adsl 10m เป็น 2wan ครับ ใช้ modemrouter ที่แถมมากับทรูset เป็นbridge mode แล้วมาเข้า rv042 มีddns อยู่ที่wan2 และ มีnas และ cctv ก็ใช้งานดีปกติ จนต่อมา wan1 มีปัญหาเสียและตัวrv042 ก็เพี้ยน. เลยจัดการเปลี่ยนใหม่ทั้งเซต
Modem ใช้zyxel amg1001t10a ทั้งสองตัว Rv042g รุ่นใหม่. เซตให้เหมือนเก่าแต่ มีปัญหาคือเข้าnas หรือcctv จากภายนอกไม่ได้ แต่เรียกจากภายในวงแลนได้ ปิงดูแล้วได้ไอพีเป็นไอพีของwan2ที่ทำddnsเอาไว้ และเหมือนกับว่ามันไม่forward ไปหาเครื่องnas หรือcctv ทดลองปิดfirewall ก็ไม่ได้ ผมเซตอะไรผิดรึเปล่า (ตั้งแบบตัวเก่าที่เคยใช้ได้ทุกอย่างแล้ว)
jrc
 
โพสต์: 3
ลงทะเบียนเมื่อ: อังคาร 30 ก.ย. 2014 5:29 pm

Re: Rv042 เสียเปลี่ยนตัวใหม่rv042g แล้วforward port ไม่ไป

โพสต์โดย jadeson เมื่อ พุธ 01 ต.ค. 2014 3:03 pm

jrc เขียน:เมื่อก่อนระบบผม net true adsl 10m เป็น 2wan ครับ ใช้ modemrouter ที่แถมมากับทรูset เป็นbridge mode แล้วมาเข้า rv042 มีddns อยู่ที่wan2 และ มีnas และ cctv ก็ใช้งานดีปกติ จนต่อมา wan1 มีปัญหาเสียและตัวrv042 ก็เพี้ยน. เลยจัดการเปลี่ยนใหม่ทั้งเซต
Modem ใช้zyxel amg1001t10a ทั้งสองตัว Rv042g รุ่นใหม่. เซตให้เหมือนเก่าแต่ มีปัญหาคือเข้าnas หรือcctv จากภายนอกไม่ได้ แต่เรียกจากภายในวงแลนได้ ปิงดูแล้วได้ไอพีเป็นไอพีของwan2ที่ทำddnsเอาไว้ และเหมือนกับว่ามันไม่forward ไปหาเครื่องnas หรือcctv ทดลองปิดfirewall ก็ไม่ได้ ผมเซตอะไรผิดรึเปล่า (ตั้งแบบตัวเก่าที่เคยใช้ได้ทุกอย่างแล้ว)


- Set Modem ให้เป็นบริดจ์โหมด แล้ว มาเรียก PPPoE ที่ RV ป้อน user,pass ให้ถูกต้อง (ตรวจสอบว่าได้รับ IP WAN มาทั้ง 2 WANไหม สามารถออกเน็ตได้ไหม)
- set dynamic dns ทั้ง 2 WAN แล้ว หรือจะลองเข้าผ่าน IP จริง มาก็ได้ (ตรวจสอบถ้าผ่านจะขึ้น Dynamic DNS is updated successfully. สีเขียวแสดง เมนู System Summary >WAN Status)
- ทำการ FW port ตามตัวอย่าง
ติดตั้ง Linksys RV042 ใช้งาน Warcraft DotA (Port Forwarding)
* ในตัวอย่างจะเป็นคนละเวอร์ชั่น หน้าตาเมนู อาจจะเปลี่ยนไปบ้าง แต่เซตเหมือนๆกันเลยครับ
(ให้ตรวจสอบ port และ ip ที่จะ fw ให้ถูกต้องด้วย)

ถ้าเป็นสินค้าร้าน แจ้ง s/n เข้ามาได้ครับ เดี้ยวให้เจ้าหน้าที่ support ติดต่อกลับ ไป Remote เซต ตรวจสอบให้ได้เลยครับ
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: Rv042 เสียเปลี่ยนตัวใหม่rv042g แล้วforward port ไม่ไป

โพสต์โดย jrc เมื่อ พฤหัสฯ. 02 ต.ค. 2014 2:34 pm

เน็ตใช้งานได้ปกติครับ ติดแค่อย่างเดียว

โมเด็ม
รูปภาพ

rv042g เซ็ท PPOE ได้ ip มาเรียบร้อย ddns ก็เรียบร้อย
รูปภาพ

ทำการ forward port
Nas=192.168.1.7 port 80 สำหรับคอนฟิกโหลดบิท ส่วน port 21 สำหรับ ftp และได้ทำการ fix ip ไว้
cctv=192.168.1.6 port 8080 และได้ทำการ fix ip ไว้
รูปภาพ

ปิด firewall
รูปภาพ
รูปภาพ

Protocol Binding ไม่ได้เซ็ต
รูปภาพ

ใช้ ipad mini ทำการ ping มันก็ขึ้นโชว์ ip ของ wan2 ที่ติดตั้ง ddns คือ 100.64.134.123 เหมือนมันมาคาที่ rv042g
รูปภาพ

เทียบการ ping ไปที่ google.com
รูปภาพ

ใช้ ipad เรียกดู cctv ผ่าน 3G ก็ไม่ได้
รูปภาพ

แต่เรียกดูในวงlanแล้วดูได้ [สังเกตุคอนเน็คไวไฟอยู่]
รูปภาพ

แต่ถ้าอยู่ในวง lan นี้ เรียกได้หมดครับ
เช่น เรียก ip ของ wan2 เลย ก็ได้
รูปภาพ

หรือเรียกชื่อ ddns ก็ได้เช่นกัน
รูปภาพ

สรุปมันเรียกผ่าน wan มาไม่ได้ รบกวนด้วยครับ ผมมงง
jrc
 
โพสต์: 3
ลงทะเบียนเมื่อ: อังคาร 30 ก.ย. 2014 5:29 pm

Re: Rv042 เสียเปลี่ยนตัวใหม่rv042g แล้วforward port ไม่ไป

โพสต์โดย jadeson เมื่อ จันทร์ 06 ต.ค. 2014 9:34 am

jrc เขียน:เน็ตใช้งานได้ปกติครับ ติดแค่อย่างเดียว

โมเด็ม
รูปภาพ

rv042g เซ็ท PPOE ได้ ip มาเรียบร้อย ddns ก็เรียบร้อย
รูปภาพ

ทำการ forward port
Nas=192.168.1.7 port 80 สำหรับคอนฟิกโหลดบิท ส่วน port 21 สำหรับ ftp และได้ทำการ fix ip ไว้
cctv=192.168.1.6 port 8080 และได้ทำการ fix ip ไว้
รูปภาพ

ปิด firewall
รูปภาพ
รูปภาพ

Protocol Binding ไม่ได้เซ็ต
รูปภาพ

ใช้ ipad mini ทำการ ping มันก็ขึ้นโชว์ ip ของ wan2 ที่ติดตั้ง ddns คือ 100.64.134.123 เหมือนมันมาคาที่ rv042g
รูปภาพ

เทียบการ ping ไปที่ google.com
รูปภาพ

ใช้ ipad เรียกดู cctv ผ่าน 3G ก็ไม่ได้
รูปภาพ

แต่เรียกดูในวงlanแล้วดูได้ [สังเกตุคอนเน็คไวไฟอยู่]
รูปภาพ

แต่ถ้าอยู่ในวง lan นี้ เรียกได้หมดครับ
เช่น เรียก ip ของ wan2 เลย ก็ได้
รูปภาพ

หรือเรียกชื่อ ddns ก็ได้เช่นกัน
รูปภาพ

สรุปมันเรียกผ่าน wan มาไม่ได้ รบกวนด้วยครับ ผมมงง


ปกติ firewall ไม่ได้ disable น่ะครับ ใช้ default
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm

Re: Rv042 เสียเปลี่ยนตัวใหม่rv042g แล้วforward port ไม่ไป

โพสต์โดย jrc เมื่อ อังคาร 07 ต.ค. 2014 10:47 am

Firewall จะปิด หรือ เปิด หรือตั้งเป็นค่า default ก็ไม่มีความแตกต่าง คือไม่ได้เหมือนเดิมครับ
jrc
 
โพสต์: 3
ลงทะเบียนเมื่อ: อังคาร 30 ก.ย. 2014 5:29 pm

Re: Rv042 เสียเปลี่ยนตัวใหม่rv042g แล้วforward port ไม่ไป

โพสต์โดย jadeson เมื่อ อังคาร 07 ต.ค. 2014 9:07 pm

jrc เขียน:Firewall จะปิด หรือ เปิด หรือตั้งเป็นค่า default ก็ไม่มีความแตกต่าง คือไม่ได้เหมือนเดิมครับ


ลอง Reset ตัว Rv แล้วตั้งค่าใหม่ ใส่แค่ PPPoE แล้ว Forward Port ดู เข้าผ่าน ip จริงขา wan เลย ทดสอบว่าได้ไหม

ถ้าไม่ได้ก็ให้ลองเปลี่ยน port เป็น port อื่นได้ไหม

เป็นสินค้าทางร้าน แจ้ง s/n มาได้ครับ เดี้ยวให้เจ้าหน้าที่ Remote ไปตรวจสอบค่าให้ก่อน
ถ้าไม่ได้ก็น่าจะเป็นที่ตัวอุปกรณ์ จะได้ให้ส่งมา ทดสอบให้เลย อุปกรณ์เสียก็จะได้เปลี่ยนให้ใหม่
SYS2U.COM 24-Hour Online IT Store - ซิสทูยู ออนไลน์ - http://www.SYS2U.com
1. ซิสทูยู ทีวี - http://www.youtube.com/user/SYS2UTV
2. ซิสทูยู เฟสบุ๊ค - http://www.facebook.com/SYS2UOnline

รูปภาพ
รูปภาพ
ภาพประจำตัวสมาชิก
jadeson
 
โพสต์: 619
ลงทะเบียนเมื่อ: อังคาร 03 ก.พ. 2009 4:50 pm


ย้อนกลับไปยัง ระบบเครือข่ายแบบสาย (Wired Networking)

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: ไม่มีสมาชิกใหม่ และ บุคคลทั่วไป 3 ท่าน